Jump to content

Mygig problem


Tony

Recommended Posts

  • Platinum Member

Would anybody know why I put on maybe 30 artists about 250 tracks on a usb stick,only the first artist and all the tracks of that artist will copy to the mygig,all the tracks play fine but only the first artist.

I’ve tried this on 3 different usb sticks and it’s the same every time,all usb sticks play all the tracks on my laptop.

Hope this makes sense.

Link to comment
Share on other sites

  • Administrators

Would anybody know why I put on maybe 30 artists about 250 tracks on a usb stick,only the first artist and all the tracks of that artist will copy to the mygig,all the tracks play fine but only the first artist.

I’ve tried this on 3 different usb sticks and it’s the same every time,all usb sticks play all the tracks on my laptop.

Hope this makes sense.

 

Hi Tony What I normally do is make up folders for each album on the USB stick then covert all the songs to mp3 format. Insert the usb and import the songs! If you have DRM protected files then you may not be able to convert them to mp3? Also make sure the USB is formatted in  Fat 32 format.

Link to comment
Share on other sites

  • Platinum Member

Thanks Stewart,usb was formatted before,but I’ll try putting each artist in a folder and see if that works,I’ve coped from iTunes! So wondering if it’s a apple thing.but will try the folders and see.

Thanks again.

Link to comment
Share on other sites

  • Administrators

Thanks Stewart,usb was formatted before,but I’ll try putting each artist in a folder and see if that works,I’ve coped from iTunes! So wondering if it’s a apple thing.but will try the folders and see.

Thanks again.

 

I duplicate the music files then convert them to MP3 format. Once copied I delete the MP3 files from iTunes keeping the original files. You need to go to import settings in iTunes in the iTunes preferences to use the MP3 option.

 

I have attached a couple of screen shots hope that helps?

Screen_Shot_2018-01-11_at_18_53_37.thumb.png.065a64147bd1f257835773b4a46736cf.png

Screen_Shot_2018-01-11_at_18_55_49.thumb.png.6dbe26b9d0b759aea83f6c9edfdd5a8b.png

Link to comment
Share on other sites

  • 2 weeks later...
  • Platinum Member

You might have solved this by now, if not my first thoughts were file type and bit rate. I won't bore you with details but iTunes is usually an mp4, as someone has already said try to change this to mp3. bit rate would be recording quality, it's a long shot as iTunes should be medium to high. Finally iTunes sometimes has copyright embedded. There is plenty of free software online to resolve this, a quick place to look is https://www.dvdvideosoft.com/

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

guidelines